Esri, ArcGIS Enterprise’ın ArcGIS Server bileşeninde, dağıtıma ağ erişimi bulunan kişiler tarafından belirli işlem adımları gerçekleştirildiğinde Sunucu Taraflı İstek Sahteciliği (SSRF) ile sonuçlanabilen kritik bir sistem açığı keşfetti. Bu, kimliği doğrulanmamış kişilerin diğer altyapı kaynaklarına erişmesine ya da kaynakları kontrol etmesine yol açabilir.

Bu sorun, altyapıya ve yapılandırmaya bağlı olarak herhangi bir dağıtımı etkileyebilir ve tüm müşterilerden en kısa zamanda uygun yamayı yüklemeleri istenmektedir. Amazon Web Services’de (AWS) bu sorunu özellikle bu dağıtımlar için acil hale getiren bilinen kötüye kullanım vektörleri bulunmaktadır.

Bu güvenlik sorunu Windows ve Linux’ta ArcGIS Server 10.8’den önceki desteklenen tüm versiyonları etkiler.

Ne yapmanız gerekiyor?

10.4’ten 10.7.1’e kadar tüm ArcGIS Server versiyonları için yamalar yayınlanmıştır. Esri, mümkün olan en kısa sürede ilgili yamayı kurmanızı tavsiye etmektedir. ArcGIS Server 10.8 bu düzeltmeleri içermektedir ve bu sorundan etkilenmemektedir.

Tüm yamalar, daha fazla bilginin bulunduğu Esri Destek sitesinden indirilebilir. ArcGIS Server Security 2020 Upgrade 1 Patch, 10.4, 10.4.1, 10.5, 10.5.1, 10.6, 10.6.1, 10.7, ve 10.7.1 versiyonları için mevcuttur.

Ayrıca, uygun olan yamayı indirmek ve kurmak için Patch Notification Tool’u da kullanabilirsiniz. Bu aracın nasıl kullanıldığı ile ilgili yazılım dokümantasyonunu inceleyebilirsiniz. Bu yamanın tüm ArcGIS Server makinelerinizde kurulu olduğundan emin olunuz.

Daha fazla bilgi için;

Detaylı bilgi için buradan ilgili teknik makaleyi inceleyebilirsiniz.

Bu konu ile ilgili sonraki güncellemeler ve diğer güvenlik ile ilgili konular için trust.arcgis.com RSS Feed’ine abone olabilirsiniz.

Esri Türkiye 2020

Share This